专门网论坛

 找回密码
 立即注册

新浪微博登陆

只需一步, 快速开始

快捷登录

X390/T490/T490S/X1七代/P53蜗牛新年活动
查看: 1078|回复: 35

[笔记本整机] 自从上了本论坛 开始出现各种问题

[复制链接] [ 88字 ]

入门会员 Rank: 1

帖子
308
积分
0.1
技术分
0 分
资产值
1141 nb
联谊分
0 分
注册时间
2019-9-9
发表于 2020-1-16 17:52:13 来自安卓客户端来自安卓客户端| 显示全部楼层 |阅读模式
本帖最后由 caLLyy 于 2020-1-16 19:14 编辑

T420重装win10后 分辨率不能调到1366了!之前安装完联网之后 系统会自动调整为1366的呢!而且安装完发热严重 特别严重的烫手 晃动鼠标也是一顿一顿的!这是啥问题啊?对啦 是把硬盘改为GPT之后重装的
51NB_200116_1914.png

入门会员 Rank: 1

帖子
317
积分
0
技术分
0 分
资产值
43 nb
联谊分
0 分
注册时间
2018-5-2
发表于 2020-1-16 17:54:14 | 显示全部楼层
找HOPE索赔

点评

慢慢搞基,会熟起来的。  发表于 2020-1-16 18:50
上了本论坛之后就开始各种折腾 然后就出现各种问题 然后各种折腾 问题不止 折腾不止 然后就越来越离不开论坛了  发表于 2020-1-16 18:27
回复 支持 反对

使用道具 举报

初级会员 Rank: 2Rank: 2

帖子
2367
积分
1.5
技术分
0 分
资产值
21885 nb
联谊分
0 分
注册时间
2013-4-12
月全勤勋章
发表于 2020-1-16 18:02:41 | 显示全部楼层
那就找站长解决吧
回复 支持 反对

使用道具 举报

湖南 - 高级会员

VIP1 Rank: 4Rank: 4Rank: 4Rank: 4

帖子
35519
积分
3.4
技术分
0.5 分
资产值
10583 nb
联谊分
0.1 分
注册时间
2007-9-8
金牌荣誉勋章(注册10年以上会员)
发表于 2020-1-16 18:03:20 | 显示全部楼层
HOPE哭晕在厕所
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
914
积分
0.3
技术分
0 分
资产值
4522 nb
联谊分
0 分
注册时间
2012-9-12
发表于 2020-1-16 18:05:25 来自安卓客户端来自安卓客户端| 显示全部楼层
老机的BIOS对GPT支持可能有问题,理论上需要UEFI才能使用GPT,T420还是推荐用MBR安装吧

点评

@caLLyy 其实也不一定,分辨率不能调节可能是显卡驱动没有装好,然后没有显卡驱动用CPU渲染图形界面的话确实会导致发热严重  发表于 2020-1-16 18:32
BIOS版本好像是1.39  发表于 2020-1-16 18:28
装完系统之后 突然大量的发热直到很烫手 是不是也因为这个?  发表于 2020-1-16 18:28
回复 支持 反对

使用道具 举报

初级会员 Rank: 2Rank: 2

帖子
1874
积分
1.1
技术分
0.5 分
资产值
8540 nb
联谊分
0 分
注册时间
2012-12-1
发表于 2020-1-16 18:31:49 | 显示全部楼层
hope大佬一口烤鱼没咽下去,当场气晕过去
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
3724
积分
0.7
技术分
0 分
资产值
7275 nb
联谊分
0.1 分
注册时间
2019-3-13
迎春接福勋章
发表于 2020-1-16 18:42:08 来自安卓客户端来自安卓客户端| 显示全部楼层
哇塞,我跟楼主感同身受,赔偿NB。
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
269
积分
0.2
技术分
0 分
资产值
3540 nb
联谊分
0 分
注册时间
2008-12-12
发表于 2020-1-16 18:48:18 来自手机版 | 显示全部楼层
与GPT没多大关系吧
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
308
积分
0.1
技术分
0 分
资产值
1141 nb
联谊分
0 分
注册时间
2019-9-9
 楼主| 发表于 2020-1-16 19:15:28 来自安卓客户端来自安卓客户端| 显示全部楼层
担心显卡是不是烧坏了啊
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
1581
积分
0.5
技术分
0 分
资产值
6239 nb
联谊分
0 分
注册时间
2018-9-10
发表于 2020-1-16 20:18:09 | 显示全部楼层
手动下载显卡驱动安装
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
1581
积分
0.5
技术分
0 分
资产值
6239 nb
联谊分
0 分
注册时间
2018-9-10
发表于 2020-1-16 20:18:29 | 显示全部楼层
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
999
积分
0.4
技术分
0 分
资产值
6741 nb
联谊分
0 分
注册时间
2011-8-4
发表于 2020-1-16 20:33:04 | 显示全部楼层
t500装win10 好好滴  也没啥发热,分辨率也没问题  你还是好好装好显卡的驱动吧
回复 支持 反对

使用道具 举报

wqnfs - 大王叫我来巡山。

初级会员 Rank: 2Rank: 2

帖子
14540
积分
2.8
技术分
1.2 分
资产值
14560 nb
联谊分
0 分
注册时间
2015-5-30
发表于 2020-1-16 21:14:23 | 显示全部楼层
请HOPE吃烤鱼,就好了。
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
308
积分
0.1
技术分
0 分
资产值
1141 nb
联谊分
0 分
注册时间
2019-9-9
 楼主| 发表于 2020-1-16 21:27:21 来自安卓客户端来自安卓客户端| 显示全部楼层
想起来了 手欠把硬盘转换成GPT之后 就用之前的U盘安装盘直接安装系统了 也没设置过BIOS
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
308
积分
0.1
技术分
0 分
资产值
1141 nb
联谊分
0 分
注册时间
2019-9-9
 楼主| 发表于 2020-1-16 21:40:03 来自安卓客户端来自安卓客户端| 显示全部楼层
QUOTE:
ytww 发表于 2020-1-16 20:33

t500装win10 好好滴  也没啥发热,分辨率也没问题  你还是好好装好显卡的驱动吧

发热问题无法理解 风扇也转啊 一开机就大量发热 直到烫手
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
860
积分
0.7
技术分
0 分
资产值
11705 nb
联谊分
0 分
注册时间
2017-9-19
发表于 2020-1-16 21:49:49 来自安卓客户端来自安卓客户端| 显示全部楼层
QUOTE:
caLLyy 发表于 2020-1-16 21:40

发热问题无法理解 风扇也转啊 一开机就大量发热 直到烫手

刚装完系统后台自己配置,升级所以占用率高吧。
还有就是win10对老平台优化没有新平台好。
回复 支持 反对

使用道具 举报

中级会员 Rank: 3Rank: 3Rank: 3

帖子
28863
积分
5.6
技术分
0.2 分
资产值
71418 nb
联谊分
0 分
注册时间
2014-9-15
发表于 2020-1-16 22:02:57 来自手机版 | 显示全部楼层
bug10装完发热严重很正常啊,系统后台各种占用cpu,一直30-100%,不热才见鬼了。而且各种bug都会导致cpu占用率高
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
1485
积分
0.9
技术分
0 分
资产值
14566 nb
联谊分
0 分
注册时间
2007-6-1
银牌荣誉勋章(注册8年以上会员)金牌荣誉勋章(注册10年以上会员)
发表于 2020-1-17 08:31:39 | 显示全部楼层
分辨率不能调节是显卡驱动的锅呀

点评

之前安装win10不用自己装显卡驱动都是自动调到1366的分辨率 这次重装之后 他没有自动调 而且还找不到1366的设置了  发表于 2020-1-17 13:37
回复 支持 反对

使用道具 举报

初级会员 Rank: 2Rank: 2

帖子
2861
积分
2.9
技术分
1.8 分
资产值
17985 nb
联谊分
0 分
注册时间
2010-1-11
发表于 2020-1-17 09:24:15 | 显示全部楼层
厚普躺枪
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
749
积分
0.2
技术分
0 分
资产值
1442 nb
联谊分
0 分
注册时间
2007-4-12
发表于 2020-1-17 14:26:30 | 显示全部楼层
哈哈
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
308
积分
0.1
技术分
0 分
资产值
1141 nb
联谊分
0 分
注册时间
2019-9-9
 楼主| 发表于 2020-1-17 15:23:56 来自安卓客户端来自安卓客户端| 显示全部楼层
问题这回真的大了 装驱动也不行 还是不能设置到1366!!!
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
999
积分
0.4
技术分
0 分
资产值
6741 nb
联谊分
0 分
注册时间
2011-8-4
发表于 2020-1-17 19:47:06 | 显示全部楼层
QUOTE:
caLLyy 发表于 2020-1-17 15:23
问题这回真的大了 装驱动也不行 还是不能设置到1366!!!

换一个版本试试
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
247
积分
0.1
技术分
0 分
资产值
758 nb
联谊分
0 分
注册时间
2018-3-5
发表于 2020-1-17 21:07:50 来自手机版 | 显示全部楼层
给东芝一个电脑装也出现过这个问题,独显的,鲁大师看独显名字不对,用驱动精灵装了之后好了
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
326
积分
0.2
技术分
0 分
资产值
3424 nb
联谊分
0 分
注册时间
2010-9-12
发表于 2020-1-17 21:56:31 | 显示全部楼层
终于找到本论坛伤电脑的的证人了,为你的勇气点赞

点评

哈哈 笑谈而已  发表于 2020-1-18 18:07
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
4392
积分
0.5
技术分
0 分
资产值
5070 nb
联谊分
0 分
注册时间
2013-3-9
发表于 2020-1-17 22:41:47 | 显示全部楼层
驱动没装好吧

点评

以前是不用装驱动的 现在官网下的驱动装完也不行呢  发表于 2020-1-18 18:06
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
269
积分
0
技术分
0 分
资产值
421 nb
联谊分
0 分
注册时间
2005-8-12
发表于 2020-1-21 12:14:26 | 显示全部楼层
联想驱动管理,安装一下,更新驱动。
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
260
积分
0.2
技术分
0 分
资产值
3282 nb
联谊分
0 分
注册时间
2019-5-12
发表于 2020-1-21 12:16:27 | 显示全部楼层
同感,看到技术贴、经验贴,总是想照着折腾,喇叭都换好几次了。
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
30
积分
0
技术分
0 分
资产值
163 nb
联谊分
0 分
注册时间
2019-10-30
发表于 2020-1-21 14:34:10 | 显示全部楼层
哈哈哈
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Powered by Discuz! X3.2 © 2001-2018 Comsenz Inc & 51nb.com

GMT+8, 2020-1-27 01:29 , Processed in 0.129179 second(s), 132 queries , Gzip On, OPcache On, Redis On.

手机版|小黑屋|客户端|Archiver|||专门网 ( 粤B2-20050246 )

返回顶部