专门网论坛

 找回密码
 立即注册

新浪微博登陆

只需一步, 快速开始

【天天数码】X280 T480 T480S X1蜗牛最新双12促销 点我专门网17周年定制快客杯南京 金陵小黑thinkpad丰亿数码 最新到货
查看: 455|回复: 6

[电池] 【求助】W520怪异电源问题 不充电 能放电

[复制链接] [ 101字 ]

入门会员 Rank: 1

帖子
4
积分
0
技术分
0 分
资产值
57 nb
联谊分
0 分
注册时间
2017-7-6
发表于 2018-11-9 23:22:03 | 显示全部楼层 |阅读模式
W520 机器 插上电源 电池  电源管理软件显示充电 但是无充电电流无 显示充满所需时间      拔掉电源  还是显示正在充电  充满所需时间0  然后一直放电  一直显示是正在充电转状态  电池是 好的  请问是 主板问题  还是电源问题呢???     是不是主板坏了??

初级会员 Rank: 2Rank: 2

帖子
2703
积分
1.2
技术分
0 分
资产值
18908 nb
联谊分
0 分
注册时间
2010-11-2
发表于 2018-11-10 00:26:05 | 显示全部楼层
过放电了,多充充试试吧,一般多充几个小时,就可以的……
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
808
积分
0.4
技术分
0 分
资产值
6796 nb
联谊分
0 分
注册时间
2016-2-13
发表于 2018-11-10 00:26:52 | 显示全部楼层
之前有一次出现类似这样的问题,后来换了一颗电池解决。症状是不能充电,不能放电,电池信息正常。一直以为电池是好的,找同事替换了一下电池,发现电池实际是坏的。建议点开电池页面,看具体健康度。那块电池点开后,是一个红叉。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复 支持 反对

使用道具 举报

中级会员 Rank: 3Rank: 3Rank: 3

帖子
31272
积分
6
技术分
0 分
资产值
84734 nb
联谊分
0 分
注册时间
2004-2-17
月全勤勋章银牌荣誉勋章(注册8年以上会员)金牌荣誉勋章(注册10年以上会员)
发表于 2018-11-10 07:35:48 | 显示全部楼层
90%可能电池坏,那个管理芯片的问题,10%可能主板问题,换个电池试试吧,这个成本低。
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
4
积分
0
技术分
0 分
资产值
57 nb
联谊分
0 分
注册时间
2017-7-6
 楼主| 发表于 2018-11-10 12:06:35 | 显示全部楼层

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
4
积分
0
技术分
0 分
资产值
57 nb
联谊分
0 分
注册时间
2017-7-6
 楼主| 发表于 2018-11-12 21:11:51 | 显示全部楼层
顶起身?????
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
351
积分
0.2
技术分
0 分
资产值
3061 nb
联谊分
0 分
注册时间
2011-8-4
发表于 2018-11-12 22:01:19 | 显示全部楼层
电池问题,估计快不行了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Powered by Discuz! X3.2 © 2001-2018 Comsenz Inc & 51nb.com

GMT+8, 2019-1-20 19:07 , Processed in 0.084796 second(s), 49 queries , Gzip On, OPcache On, Redis On.

手机版|小黑屋|客户端|Archiver|||专门网 ( 粤B2-20050246 )

返回顶部