专门网论坛

 找回密码
 立即注册

快捷登录

【蓝天科技】华为 小米 ThinkPad专门网 纪念品蜗牛家8月最新活动八达网海淘转运公司DELL 母鸡兄 母鸡成色
创威商务电脑雅睿数码 新到T530丰亿数码 9月 现货
查看: 1912|回复: 34

[求助] 【求助】T70 关于电池无法充电,显示“已连接,正在充电” 问题

[复制链接] [ 499字 ]
自动悬赏 8 nb资产值 回复本帖可获得 1 nb资产值奖励! 每人限 1 次(中奖概率 80%)

入门会员 Rank: 1

帖子
23
积分
0
技术分
0 分
资产值
559 nb
联谊分
0 分
注册时间
2015-8-19
发表于 2018-8-29 15:40:51 | 显示全部楼层 |阅读模式
  本主题悬赏剩余 8 nb,自动悬赏每次 1 nb,每人最多 1 次,中奖率 80 %
  T70折腾了好久,越看越喜欢,看着电池仓空空的,就想把电池口补全,于是开始着手购入电池。
  没想到更大的折腾来到了。



  第一次买了块新电池,90w充电三天,一直显示“0%,已连接,正在充电”,但是就是冲不进去,图标闪烁3次,就不动了,尝试65w,90w交替充毫无起色。
  怀疑是电池电压不够,于是找老板换了第二块,这次是“10%,已连接,正在充电”。自己作死,没插电源想耗尽电量再充,于是耗完余下电量之后又开始了“0%,已连接,正在充电”。
  我不信邪,换了家店,买了第三块电池,为一块拆机电池,果然依旧是“已连接,正在充电”,唯一值得欣喜的是,充电图标这次可以五次了,还有14%的剩余电量。


现在机器状态是:
  1. T70为第三批,BIOS为20180109版本。
  2. 电源连接正常使用,安装电池可以识,别但是充不进去电,显示“已连接,正在充电”
  3. 尝试使用65w,90w交替充电,毫无起色。
  4. 尝试反复插拔、放静电、长时间关机充电等方法,并无变化。

  5. 电池在插入状态下,电量剩余0%,10%,14%,电池灯均亮橘色,在电池拔除再插入时,软件(任务栏),硬件(电池灯)会有几秒延迟,才能识别出电池。


请问诸位朋友:
  1. 现在这个情况是否可以确定是主板充电芯片烧了么?
  2. 如果不是,是否还有这个问题排查方式呢?
  3. 北京是否有地方可以检修呢?


硬件小白这里先谢谢了。


iamcheyan - 澈澈澈言

初级会员 Rank: 2Rank: 2

帖子
1057
积分
1.2
技术分
1 分
资产值
1551 nb
联谊分
0 分
注册时间
2009-3-2
发表于 2018-8-29 15:53:54 来自安卓客户端来自安卓客户端| 显示全部楼层

自动悬赏 +1 nb资产值

连bios电池也拔掉静置一会儿呢?
回复 支持 反对

使用道具 举报

初级会员 Rank: 2Rank: 2

帖子
4437
积分
1.3
技术分
0 分
资产值
20334 nb
联谊分
0 分
注册时间
2009-1-16
发表于 2018-8-29 16:51:46 | 显示全部楼层

自动悬赏 +1 nb资产值

没试过这样的情况。等待大神解惑。
回复 支持 反对

使用道具 举报

初级会员 Rank: 2Rank: 2

帖子
1451
积分
1.2
技术分
0 分
资产值
19404 nb
联谊分
0 分
注册时间
2008-10-23
银牌荣誉勋章(注册8年以上会员)金牌荣誉勋章(注册10年以上会员)年全勤勋章2018
发表于 2018-8-29 19:17:49 | 显示全部楼层

自动悬赏 +1 nb资产值

BIOS刷成171228再试一下呢
回复 支持 反对

使用道具 举报

初级会员 Rank: 2Rank: 2

帖子
483
积分
2.2
技术分
1.6 分
资产值
9295 nb
联谊分
0 分
注册时间
2010-10-6
发表于 2018-8-29 19:31:00 来自手机版 | 显示全部楼层
先在T60充下试试
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
55
积分
0.1
技术分
0 分
资产值
926 nb
联谊分
0 分
注册时间
2018-8-16
发表于 2018-8-29 20:39:18 来自手机版 | 显示全部楼层

自动悬赏 +1 nb资产值

检查下bios或者关机充电试试?
以及安装相应的电源管理软件(如果有)看看是否禁用了充电
pe下battery man看看有无充电电流?
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
23
积分
0
技术分
0 分
资产值
559 nb
联谊分
0 分
注册时间
2015-8-19
 楼主| 发表于 2018-8-29 20:46:02 | 显示全部楼层
本帖最后由 魂幡 于 2018-8-29 21:39 编辑
QUOTE:
iamcheyan 发表于 2018-8-29 15:53
连bios电池也拔掉静置一会儿呢?

感谢回答,我会试一下的
===========
我尝试了拔掉bios电源,重新开机,电源灯依然是橘色,没有变化,按理来说,充电应该电源灯有闪烁
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
23
积分
0
技术分
0 分
资产值
559 nb
联谊分
0 分
注册时间
2015-8-19
 楼主| 发表于 2018-8-29 20:48:10 | 显示全部楼层
本帖最后由 魂幡 于 2018-8-29 21:41 编辑
QUOTE:
lone2000 发表于 2018-8-29 19:17
BIOS刷成171228再试一下呢

感谢回复,我先刷一下试试
================
我按照您的思路,刷了171228的bios,除了bios设置开机的几秒,电源灯由橙变绿,之后又回复成橙色,开机之后,依然如旧

回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
23
积分
0
技术分
0 分
资产值
559 nb
联谊分
0 分
注册时间
2015-8-19
 楼主| 发表于 2018-8-29 20:51:21 | 显示全部楼层
本帖最后由 魂幡 于 2018-8-29 20:53 编辑
QUOTE:
systeManager 发表于 2018-8-29 20:39
检查下bios或者关机充电试试?
以及安装相应的电源管理软件(如果有)看看是否禁用了充电
pe下battery ma ...

感谢回复,我一直尝试关机充电,试图拉高电压。这是我的batteryman截图,您看正常么?C:\Users\湛蓝.哼哈哈\Desktop\微信图片_20180829204910.jpg
微信图片_20180829204910.jpg
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
377
积分
0.3
技术分
0 分
资产值
5545 nb
联谊分
0 分
注册时间
2017-7-8
发表于 2018-8-29 21:38:17 | 显示全部楼层

自动悬赏 +1 nb资产值

原装T60P的电池突然不行,怎么也不行,后来论坛媛媛那里买了电池,能用
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
23
积分
0
技术分
0 分
资产值
559 nb
联谊分
0 分
注册时间
2015-8-19
 楼主| 发表于 2018-8-29 21:39:30 | 显示全部楼层
QUOTE:
17m19 发表于 2018-8-29 19:31
先在T60充下试试

感谢回复,我手里并没有现成的T60,所以一直只能猜
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
23
积分
0
技术分
0 分
资产值
559 nb
联谊分
0 分
注册时间
2015-8-19
 楼主| 发表于 2018-8-29 21:42:53 | 显示全部楼层
QUOTE:
hlyxf 发表于 2018-8-29 21:38
原装T60P的电池突然不行,怎么也不行,后来论坛媛媛那里买了电池,能用

感谢回复,我已经换了两家三块电池了,如果尝试还是不行,我会去您说的店家试试的
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
55
积分
0.1
技术分
0 分
资产值
926 nb
联谊分
0 分
注册时间
2018-8-16
发表于 2018-8-29 23:42:37 来自手机版 | 显示全部楼层
QUOTE:
  2018-8-29 20:51
л磬batteryman

еУ0
б仯.
Sony豸tp
ü鶼ò
dell M6500biosй
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
55
积分
0.1
技术分
0 分
资产值
926 nb
联谊分
0 分
注册时间
2018-8-16
发表于 2018-8-30 11:15:54 | 显示全部楼层
本帖最后由 systeManager 于 2018-8-30 11:18 编辑
QUOTE:
魂幡 发表于 2018-8-29 20:51
感谢回复,我一直尝试关机充电,试图拉高电压。这是我的batteryman截图,您看正常么?

昨天回复中文变成乱码了。。。。
这看起来不正常啊,状态是在充电但充电率是0 很显然没冲进去。
可以看看右侧图表曲线,容量等参数有无变化,以及你是否插着充电器电量不增不减?或者电量会减少但不增加?
我之前用过Sony设备,是有锁电池这一说的,不清楚TP有没有。
你换下来的主板呢?接套键鼠连上VGA把电池挂上看看能否充电,若条件不允许就只挂上电池连上适配器充上四五个小时再装回来看看电量有无变化。我之前用DELL M6500的时候是可以分别在BIOS与系统里关闭电池充电的,你也可以看看是不是关了。
三块电池都不行不会这么巧把,,,,,但这方面我也不是专业的,只能说能帮尽量帮,可以解决最好。
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
55
积分
0.1
技术分
0 分
资产值
926 nb
联谊分
0 分
注册时间
2018-8-16
发表于 2018-8-30 11:16:04 | 显示全部楼层
QUOTE:
魂幡 发表于 2018-8-29 20:51
感谢回复,我一直尝试关机充电,试图拉高电压。这是我的batteryman截图,您看正常么?

昨天回复中文变成乱码了。。。。
这看起来不正常啊,状态是在充电但充电率是0 很显然没冲进去。
可以看看右侧图表曲线,容量等参数有无变化,以及你是否插着充电器电量不增不减?或者电量会减少但不增加?
我之前用过Sony设备,是有锁电池这一说的,不清楚TP有没有。
你换下来的主板呢?接套键鼠连上VGA把电池挂上看看能否充电,若条件不允许就只挂上电池连上适配器充上四五个小时再装回来看看电量有无变化。
三块电池都不行不会这么巧把,,,,,但这方面我也不是专业的,只能说能帮尽量帮,可以解决最好。

点评

点击回复时候卡住了,发了两条出来,请帮忙删除。谢谢  发表于 2018-8-30 11:17
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
23
积分
0
技术分
0 分
资产值
559 nb
联谊分
0 分
注册时间
2015-8-19
 楼主| 发表于 2018-8-30 16:39:41 | 显示全部楼层
本帖最后由 魂幡 于 2018-8-30 22:45 编辑
QUOTE:
systeManager 发表于 2018-8-30 11:15
昨天回复中文变成乱码了。。。。
这看起来不正常啊,状态是在充电但充电率是0 很显然没冲进去。
可以看 ...

感谢,目前来看,应当是不增不减,昨天按照楼上朋友建议,重新刷了bios,顺便还原了bios设置,所以应当在bios里没有锁电.
另,我的机器是朋友割爱来的,暂时手里没有原来的主板,现在也是很纠结,只能靠猜.
三块电池都是这个问题,我已经开始怀疑是不是我的主板出问题了.
再次感谢您的指点.
============================================
电量突然归零了,又开始0%,已连接,正在充电了

回复 支持 反对

使用道具 举报

huzhi28251 - x210

入门会员 Rank: 1

帖子
4227
积分
0.5
技术分
0 分
资产值
4137 nb
联谊分
0 分
注册时间
2016-7-17
发表于 2018-8-30 22:34:00 来自手机版 | 显示全部楼层

自动悬赏 +1 nb资产值

买来就没电池吗
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
23
积分
0
技术分
0 分
资产值
559 nb
联谊分
0 分
注册时间
2015-8-19
 楼主| 发表于 2018-8-30 22:44:32 | 显示全部楼层
QUOTE:

是的,买来就没电池,说是试过可以充电,但是我觉得可能也是试了一下,没有观察
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
55
积分
0.1
技术分
0 分
资产值
926 nb
联谊分
0 分
注册时间
2018-8-16
发表于 2018-8-31 00:10:24 | 显示全部楼层
QUOTE:
魂幡 发表于 2018-8-30 16:39
感谢,目前来看,应当是不增不减,昨天按照楼上朋友建议,重新刷了bios,顺便还原了bios设置,所以应当在bios里 ...

实在不行试试申请售后维修吧。。。
哪怕是付费维修的
回复 支持 反对

使用道具 举报

初级会员 Rank: 2Rank: 2

帖子
1451
积分
1.2
技术分
0 分
资产值
19404 nb
联谊分
0 分
注册时间
2008-10-23
银牌荣誉勋章(注册8年以上会员)金牌荣誉勋章(注册10年以上会员)年全勤勋章2018
发表于 2018-8-31 10:34:07 | 显示全部楼层
QUOTE:
魂幡 发表于 2018-8-29 20:48
感谢回复,我先刷一下试试
================
我按照您的思路,刷了171228的bios,除了bios设置开机的几 ...

组合测试:
1. T70电池装到T60上确认一下
2. T60电池装到T70上确认一下
当然,有个前提是T60电池在T60上是好的。另外,这里的T70电池指代你帖子里认为有问题的电池。
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
23
积分
0
技术分
0 分
资产值
559 nb
联谊分
0 分
注册时间
2015-8-19
 楼主| 发表于 2018-9-4 17:13:28 | 显示全部楼层
QUOTE:
systeManager 发表于 2018-8-31 00:10
实在不行试试申请售后维修吧。。。
哪怕是付费维修的

如果不行就真的要申请售后了,已经开始怀疑是不是主板充电电路有问题了。
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
23
积分
0
技术分
0 分
资产值
559 nb
联谊分
0 分
注册时间
2015-8-19
 楼主| 发表于 2018-9-4 17:14:08 | 显示全部楼层
QUOTE:
lone2000 发表于 2018-8-31 10:34
组合测试:
1. T70电池装到T60上确认一下
2. T60电池装到T70上确认一下

感谢回复,目前手上确实没有可用t60,比较遗憾
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
377
积分
0.3
技术分
0 分
资产值
5545 nb
联谊分
0 分
注册时间
2017-7-8
发表于 2018-10-22 00:45:44 | 显示全部楼层
今天X62电池5%充不进去电,试了各种办法都不行。就这么插着电,逛淘宝到媛媛家买了一块电池,过了几个小时后,好了,电充满了,现在电源线拔掉使用中。

原因不明!
回复 支持 反对

使用道具 举报

初级会员 Rank: 2Rank: 2

帖子
4147
积分
1.1
技术分
0 分
资产值
13717 nb
联谊分
0 分
注册时间
2016-2-25
发表于 2018-10-25 16:30:03 | 显示全部楼层

自动悬赏 +1 nb资产值

1nb。。。。
回复 支持 反对

使用道具 举报

初级会员 Rank: 2Rank: 2

帖子
4147
积分
1.1
技术分
0 分
资产值
13717 nb
联谊分
0 分
注册时间
2016-2-25
发表于 2018-11-19 10:54:28 | 显示全部楼层
NB。。。。。。。。。。。。
回复 支持 反对

使用道具 举报

中级会员 Rank: 3Rank: 3Rank: 3

帖子
3788
积分
4.4
技术分
1 分
资产值
60136 nb
联谊分
0 分
注册时间
2002-6-30
金牌荣誉勋章(注册10年以上会员)月全勤勋章银牌荣誉勋章(注册8年以上会员)年全勤勋章2017
发表于 2018-11-27 22:45:45 | 显示全部楼层

自动悬赏 +1 nb资产值

高端顶峰
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
1705
积分
0.6
技术分
0 分
资产值
10432 nb
联谊分
0 分
注册时间
2011-5-12
发表于 2018-12-3 14:29:22 | 显示全部楼层
帮顶。
回复 支持 反对

使用道具 举报

入门会员 Rank: 1

帖子
1705
积分
0.6
技术分
0 分
资产值
10432 nb
联谊分
0 分
注册时间
2011-5-12
发表于 2018-12-3 14:29:39 | 显示全部楼层

自动悬赏 +1 nb资产值

帮顶。
回复 支持 反对

使用道具 举报

初级会员 Rank: 2Rank: 2

帖子
4147
积分
1.1
技术分
0 分
资产值
13717 nb
联谊分
0 分
注册时间
2016-2-25
发表于 2018-12-4 10:16:32 | 显示全部楼层
1。。。。。。。。。
回复 支持 反对

使用道具 举报

初级会员 Rank: 2Rank: 2

帖子
4147
积分
1.1
技术分
0 分
资产值
13717 nb
联谊分
0 分
注册时间
2016-2-25
发表于 2018-12-4 10:16:46 | 显示全部楼层
1.。。。。。。。。。。。。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Powered by Discuz! X3.2 © 2001-2018 Comsenz Inc & 51nb.com

GMT+8, 2019-9-15 14:26 , Processed in 0.109469 second(s), 123 queries , Gzip On, OPcache On, Redis On.

手机版|小黑屋|客户端|Archiver|||专门网 ( 粤B2-20050246 )

返回顶部